随笔 - 3  文章 - 0 评论 - 0 trackbacks - 0

永昌娱乐台湾美女客服: 太阳城申博官网登入锐捷结课作业

本文来源:http://www.sss088.com/sports_youku_com/

太阳城申博官网登入,可是一旦上述情况发生,很可能欧洲将脱离美国开启国防自主化进程,原因如下:一,与其多花军费还要仆从于美国领导,还不如军事独立,自己保护自己;二,北约存在的基石就是对抗苏联(以及现在的俄罗斯),如果美俄关系缓和,那北约的重要性必然下降,事实上,早在上世纪90年代初苏联解体的时候,国际关系界就一致认为北约也没有存在的必要了;三,国防独立对于欧盟一体化进程是一次极大的推动力,在疑欧主义和极右势力横行的欧洲,欧盟解体已经不是个耸人听闻的议题,2017年、、都有可能发生脱欧公投,这时候的欧盟,亟需一针强心剂以增强欧盟一体化的信心,而一只独立于美国体系的欧盟联合反应部队是极佳选择。事实上,战后的欧洲,从分裂走向一体化,再从多极化格局中重要的一极重回碎片化的老路,这与欧洲长期四分五裂的历史是吻合的。不过,按照国家发改委消息,调查期间美敦力主动制定了整改措施,全面取消转售价格限制,允许平台商直接向终端销售,不再限制经销商向跨区购买者进行销售,在具有市场力量的产品经销中取消排他销售限制,修订经销协议、招投标管理制度、经销商管理政策有关规定,加强员工反垄断培训,完善公司反垄断合规体系。这无疑促使印尼对最大的基础设施项目做出必要修改。

资料图:巴杰瓦将军。但紧接着最关键的问题就来了钱从哪里来?特朗普想了四招榨钱:首先,给美国国内企业降税,从35%降到15%,吸引美资海外企业回流,同时对在国外设厂,再将产成品卖回美国的美企征收35%的惩罚性关税;其次,终结TPP,以及以TPP为代表的众多多边贸易框架,换言之,绝了美企国际投资的路,让这些企业只能选择回美国发展;再次,针对其他国家的贸易保护主义,最典型的就是威胁将中国、日本列为汇率操纵国,强迫人民币、日元升值,降低中、日制造业的竞争力,对中国商品征收45%的重税,保护美国制造;最后,压榨盟友体系,让、日本、等国家提高军费预算(多交保护费),甚至100%承担美国在彼驻军的费用,这样就省下来一大笔军费,这批军费会用到美国军事力量提升和退伍军人待遇上面,因为军人势力是特朗普票仓的另一大支柱。  文章还说,今年北京出现晴朗蓝天的次数越来越多了,虽然平均空气质量水平还是远比世界卫生组织所建议的要差。我正张罗给陆续回来的抢险战友盛面,忽然一辆北京吉普开着大灯,直眉瞪眼地冲食堂开了过来,一个急刹车,跳下来俩半大小子,一边一个站定。

香港《经济日报》网站11月18日报道,超级丹应是大输家,但事件原来可能有赢家的新浪微博,原因是什么。民进党发言人杨家俍也指出,台商因受压力而做出政治表态,不但冲击台商合法权益及投资意愿、徒增台湾民众反感,不利两岸关系和平发展,亦影响中国大陆欲让世界承认其市场经济地位的进程。据英国《金融时报》网站12月6日报道,盛大集团创始人陈天桥和雒芊芊的这笔捐赠突显中国大陆企业家在全球慈善事业中发挥着越来越重要的作用。  经查,周来振严重违反政治纪律,干扰、妨碍巡视工作,对抗组织审查;严重违反组织纪律,利用职务上的便利在干部选拔任用方面为他人谋取利益并收受财物,违规插手相关单位人事安排,不按规定上交个人因私护照、不如实报告个人有关事项;严重违反廉洁纪律,将应当由个人支付的费用交由下属单位或他人支付,收受礼品、礼金,利用职务上的便利为亲属经营活动谋取利益,搞权色交易;严重违反中央八项规定精神,违规持有、使用高尔夫球卡,接受超标准公款宴请,接受下属单位安排的旅游;严重违反工作纪律,出国期间擅自变更路线;利用职务上的便利在企业经营等方面为他人谋取利益并收受财物。

2019-09-28

 

 

            计算机组网技术          实验报告 

 

 

一、实验目的

l  关于本课程所提供的综合设计性实验,训练与考察学生进行园区互连网络的综合设计与配置能力。

l  掌握小型网络中的IP与VLAN设计方法

l  具有小型网络中交换的设计与实施能力

l  具有小型网络中路由的设计与实施能力

二、基本技能实验内容、要求和环境

某企业网络拓扑结构图如图所示,该企业申请到一个公用地址块202.33.1.0/28,企业决定在内部网使用私有地址,在路由器R1上采用NAT实现内部网络到Internet的访问(注:图中Internet Server代表Internet上的服务器与主机)。请你完成以下部署与配置任务:

 

 

请根据以上案例完成以下任务:

1)请根据上图中的拓扑结构搭建网络环境,并标注设备间相连的端口,为总部中的网络设备配置主机名(主机名见拓扑图中的设备名)(10分)

2)在总部中,需要对LAN按部门划分成VLAN进行管理,各部门名称及所拥有的最大主机数量如表1所示:

表1

部门名称

主机数量

涉及的交换机及端口

(注:只列举其中的若干,自己填充

服务器群

<10

SW1:f0/4-6

人力资源部

<30

SW3:f0/2-10,SW4:f0/2-8

设计部

<30

SW3:f0/11-14,SW4:f0/9-13

销售人员

<100

SW4:f0/14-19

财务部

<30

SW4:f/20-24

并完成相关VLAN的配置。(16分)

3)按RFC1918,在内部使用了私有IP地址中的10. X.0.0 /16,IP编址应尽可能节省地址空间,注:分支机构共有60台主机。(注:“X”为所在小组的组号,例如,第1小组所使用的地址为10.1.0.0/16);(10分)

4)请对交换机SW3配置HTTP服务及相关的管理VLAN地址,要求管理员可以从企业内网中任何地方远程登录到SW3上,进行相关的配置与管理。(10分)

5)请对拓扑结构中的交换机SW3进行密码恢复操作。(10分)

6)进行路由的设计与实施,使得校园网内部可以相互通信(16分)

7)进行NAT的设计与实施,使得校园网内所有的主机均可以访问Internet,Internet的用户可以访问校园网中的EMAIL和WWW服务器(18分)

8)要求总部的LAN中,交换机SW1控制成为根树(4分)

9)将所有设备的配置文件捕获成文本保存在文本文件中,放到D盘自己组名目录下(6分)

 

三、搭建的实验拓扑(请注明设备相连的端口)

 

四、实验相关的规划

1IP地址与VLAN的设计,相关的配置参数规划如表1:(管理VLAN也填写在此表中)

表1:IP地址与VLAN的设计

VLAN ID

VLAN

IP网络号

子网掩码

默认网关

VLAN 10

SP

10.0.1.0

255.255.255.240

10.0.1.1

VLAN 20

HR

10.0.0.192

255.255.255.224

10.0.0.193

VLAN 30

DS

10.0.0.160

255.255.255.224

10.0.0.161

VLAN 40

SA

10.0.0.1

255.255.255.224

10.0.0.1

VLAN 50

FI

10.0.0.128

255.255.255.240

10.0.0.129

 

 

 

 

 

 

2.VLAN规划

表2:某大学各部门VLAN相对应的IP规划

部门名称

VLAN号或名称

涉及的交换机及端口

(注:只列举其中的若干)

服务器群

VLAN 10

SW1:f0/4-6

人力资源部

VLAN 20

SW3:f0/2-10,SW4:f0/2-8

设计部

VLAN 30

SW3:f0/11-14,SW4:f0/9-13

销售人员

VLAN 40

SW4:f0/14-19

财务部

VLAN 50

SW4:f/20-24

 

3.交换机中继规划

表3:某大学园区网络中各交换机间中继的规划

交换机名称

中继接口名称

所连接的对端设备接口名称

SW1

F0/1

R1 G0/2

SW3

F0/2

SW1 F0/3

SW4

F0/2

SW2 F0/2

 

4.IP编址规划

表4:与某大学各部门VLAN相对应的IP编址规划

部门名称

VLAN号或名称

对应的IP地址范围及其掩码长度

网关

服务器群

VLAN 10

10.0.1.0/24

10.0.1.1

人力资源部

VLAN 20

10.0.0.192/27

10.0.0.193

设计部

VLAN 30

10.0.0.160/27

10.0.0.161

销售人员

VLAN 40

10.0.0.1/27

10.0.0.1

财务部

VLAN 50

10.0.0.128/27

10.0.0.129

 

表5:某大学园区网络中各主要互连网段的IP地址规划

互连网段的描述

对应的IP地址范围及其掩码(或前缀)长度

涉及的路由器接口或三层接口与其IP地址分配

R0

10.0.3.0/24

10.0.4.0/24

F0/0;F0/1

R1

10.0.3.0/24

202.33.1.2/28

G0/0: 10.0.3.0/24

G0/1: 202.33.1.2/28

G0/2:

SW1

 

 

5.路由规划

表6:某大学园区网络涉及的路由规划

路由性质说明(若是动态路由,指出所选择的路由协议)

涉及的路由器、三层交换机及其关键配置项(表项若不够,请自己添加

动态路由

R0

NETWORK 10.0.4.0 0.0.0.255

NETWORK 10.0.3.0 0.0.0.255

R1

NETWORK 10.0.3.0 0.0.0.255

NETWORK 202.33.1.0 0.0.0.15

ISP

NETWORK 202.33.1.0 0.0.0.15

NETWORK 202.33.2.0 0.0.0.15

 

 

静态路由

R0

IP ROUTE 202.33.1.0 255.255.255.240 10.0.3.2

IP ROUTE 202.33.1.0 255.255.255.240 10.0.3.2

R2

ip route 10.0.0.0 255.255.255.224 10.0.3.2

 

 

 

缺省路由

R1

0.0.0.0 0.0.0.0 10.0.2.1

路由重分发

 

 

 

6.NAT规划

表7:某大学园区网络涉及的NAT规划

NAT方案的性质说明(即NAT或PAT)

涉及的路由器接口及接口类型

关键配置项

PAT

R1(config-if)#inter g0/1

R1(config-if)#inter g0/2

 

R1(config-if)#ip nat outside

R1(config-if)#ip nat inside

R1(config)#ip nat inside source static 202.33.2.2 10.0.3.3

 

 

五、实验配置与结果分析

使用ospf使得R1,R2,ISP之间互通。

仅仅展示R2的配置,其他三个基本相同。

Router>enable

Router#conf t

Enter configuration commands, one per line. End with CNTL/Z.

Router(config)#hostn

Router(config)#hostname R2

R2(config)#router osp

R2(config)#router ospf 1

R2(config-router)#

R2(config-router)#netw

R2(config-router)#network 10.0.4.0 0.0.0.255 are 0

R2(config-router)#network 10.0.3.0 0.0.0.255 are 0

查看:

 

R1:

 

ISP:

 

配置nat

R1(config-if)#

R1(config-if)#inter g0/1

R1(config-if)#ip na

R1(config-if)#ip nat ou

R1(config-if)#ip nat outside

R1(config-if)#ip nat outside

R1(config-if)#inter g0/2

R1(config-if)#ip nat inside

R1(config-if)#inter g0/0

R1(config-if)#ip nat inside

R1(config-if)#ex

R1(config)#ip nat inside source static 202.33.2.2 10.0.3.3

查看:

 

 

IP地址与VLAN的划分配置如下:

SW1>

SW1>enab

SW1#conf t

Enter configuration commands, one per line. End with CNTL/Z.

SW1(config)#int rage

SW1(config)#int ran

SW1(config)#int range f0/4-f0/6

SW1(config-if-range)#ex

SW1(config)#vlan 10

SW1(config-vlan)#inter vlan 10

SW1(config-if)#

%LINK-5-CHANGED: Interface Vlan10, changed state to up

 

SW1(config-if)#ip add

SW1(config-if)#ip address 10.0.1.1 255.255.255.240

SW1(config-if)#ex

SW1(config)#int range f0/4-f0/6

SW1(config-if-range)#sw mod ac

SW1(config-if-range)#sw mod access

SW1(config-if-range)#sw acc

SW1(config-if-range)#sw access vlan 10

SW1(config-if-range)#

SW1(config-if-range)#no shut

SW1配置trunk

SW1(config)#inter f0/2

SW1(config-if)#sw

SW1(config-if)#switchport tr

SW1(config-if)#switchport trunk en

SW1(config-if)#switchport trunk encapsulation do

SW1(config-if)#switchport trunk encapsulation dot1q

SW1(config-if)#inter f0/3

SW1(config-if)#sw tr en do

SW1(config-if)#sw tr en dot1q

SW1(config-if)#no shut

SW1(config-if)#

 

SW3的vlan分配。

 

 

SW3>

SW3>enab

SW3#conf t

Enter configuration commands, one per line. End with CNTL/Z.

SW3(config)#

SW3(config)#vlan 30

SW3(config-vlan)#vlan 20

SW3(config-vlan)#int vlan 30

SW3(config-if)#ip address 10.0.0.31 255.255.255.224

SW3(config-if)#inter vlan 20

SW3(config-if)#ip add 10.0.0.21 255.255.255.224

SW3#CONF T

Enter configuration commands, one per line. End with CNTL/Z.

SW3(config)#int range f0/2-f0/10

SW3(config-if-range)#switchport mode acc

SW3(config-if-range)#sw acc vlan 20

SW3(config-if-range)#ex

SW3(config)#inter range f0/11-f0/14

SW3(config-if-range)#sw mo acc

SW3(config-if-range)#sw acc vlan 30

SW3(config-if-range)#no shut

SW3(config-if-range)#end

查看:

 

SW4的vlan分配为:

 

在SW4将vlan划分到指定的端口:

SW4>

SW4>enab

SW4#

SW4#conf t

Enter configuration commands, one per line. End with CNTL/Z.

SW4(config)#

SW4(config)#inter ran f0/2-f0/8

SW4(config-if-range)#sw

SW4(config-if-range)#switchport ac

SW4(config-if-range)#switchport mode ac

SW4(config-if-range)#switchport mode access

SW4(config-if-range)#sw acc vlan 20

SW4(config-if-range)#

SW4(config-if-range)#ex

SW4(config)#inter range f0/9-f0/13

SW4(config-if-range)#sw mo acc

SW4(config-if-range)#sw acc vlan 30

SW4(config-if-range)#ex

SW4(config)#inter range f0/14-f0/19

SW4(config-if-range)#sw mo acc

SW4(config-if-range)#sw acc vlan 40

SW4(config-if-range)#ex

SW4(config)#inter rang

SW4(config)#inter range f0/20-f0/24

SW4(config-if-range)#sw mode acc

SW4(config-if-range)#sw acc vlan 50

SW4(config-if-range)#no shut

SW4(config-if-range)#

对SW1进行相关配置

 

show running-config

 

使得子公司访问母公司:

R2#

R2#conf t

Enter configuration commands, one per line. End with CNTL/Z.

R2(config)#ip route 10.0.0.0 255.255.255.224 10.0.3.2

R2(config)#

内网与外网全通:

 

 

 

远程登陆:【演示主机为三层f0/4号和SW3的f0/13号】

Switch>

Switch>enable

Switch#

Switch#conf t

Enter configuration commands, one per line. End with CNTL/Z.

Switch(config)#

Switch(config)#enable pas

Switch(config)#enable password 123456

Switch(config)#lin

Switch(config)#line con

Switch(config)#line console 0

Switch(config-line)#pas

Switch(config-line)#password 123456

Switch(config-line)#login

Switch(config-line)#exit

Switch(config)#line vty 0 4

Switch(config-line)#pas

Switch(config-line)#password 123456

Switch(config-line)#login

Switch(config-line)#end

Switch#

%SYS-5-CONFIG_I: Configured from console by console

 

Switch#

 

 

Acl控制:

R2(config)#access-list 1 deny host 10.0.4.5

R2(config)#access-list 1 al

R2(config)#access-list 1 al?

% Unrecognized command

R2(config)#access-list 1 ?

deny Specify packets to reject

permit Specify packets to forward

remark Access list entry comment

R2(config)#access-list 1 per

R2(config)#access-list 1 permit ?

A.B.C.D Address to match

any Any source host

host A single host address

R2(config)#access-list 1 permit any ?

<cr>

R2(config)#access-list 1 permit any

R2(config)#inter f0/1

R2(config-if)#ip access-group 1 out

R2(config-if)#no shut

测试如下:

 

 

 

 

 

 

太阳城申博官网登入
www.33msc.com 菲律宾申博游戏怎么登入 新版申博开户直营网 申博开户直营网 申博代理直营网 申博138娱乐
下载申博太阳娱乐直营网 申博管理网直营 申博管理网登入 申博代理官网正网 菲律宾申博官网 太阳城官方直营网登入
四川申博官网登入 申博游戏端登入 太阳城网上娱乐网址 www.3158sun.com 申博咨询端下载直营网 下载申博太阳娱乐直营网